Page 1 of 1

Olies new engine is in ( and running!)

Posted: Mon Jul 22, 2013 9:08 pm
by ollie
Finally had some time without much to do so dug out the turbo diesel which I got from a mates sherpa - sherpa flywheel has been modded, with an adapter for the middle to support nose of gerabox and nice new longer bolts made for me by the same firm from some cut down high tensile M12 x 1
Image

trial fit showed that the flywheel binds on a couple of high spots in the bellhousing so out with the grinder...

Gearbox was modded by a local blacksmith near my dad in cumbria - not pretty but functional!

To get engine in with some clearance i've mounted it hard over to the NS witha dirty great 50mm spacer on the drivers side! which leaves a need for few other mods to get the other essentials in:

drivers side footwell,
Image
and a small notch for the oil filter...
Image
and I also needed to get the rocker box off to move the breather stub
Image
As well as cutting off the cold start unit as it doesn't really need it anyway!

anyway finally stuck a decent battery on today anmd I kid you not, whilst it may have sat for 3 years it fired on first kick on first attempt! and ran sweetly on 4 cylinders which is nice! time for a radiator now and maybe work out how to get some clutch pipes down the turbo side.... which looks like fun! :grin:

Ollie

Re: Olies new engine is in ( and running!)

Posted: Tue Jul 23, 2013 9:12 am
by cheiftain
I do like the flywheel mod. :good: :thumbsup:

Re: Olies new engine is in ( and running!)

Posted: Tue Jul 23, 2013 10:14 am
by ollie
I was quite pleased with that too, means i can use the more common ldv starter too! Tho it draws one heck of a Current! Needs the big cables direct to a big battery - jump leads would barely turn it :shock: just wish i'd gon non turbo - I 'd be driving it by now :D although the turbo makes it really quiet even without any exhaust, which has got be better than the clanking boom of the old 2.1.

Re: Olies new engine is in ( and running!)

Posted: Tue Jul 23, 2013 9:53 pm
by kev
Nice job keep it up turbo way to go :thumbsup:

Re: Olies new engine is in ( and running!)

Posted: Wed Jul 24, 2013 3:17 pm
by chrisjones
Yup. :cool:

I'm reading about your progress with interest. This is a mod that's deffinately on the to do list for DF.

Re: Olies new engine is in ( and running!)

Posted: Mon Nov 03, 2014 4:47 pm
by ollie
Occurred to me that I haven't updated this for a while,

Jeeps been MOt'd for a couple of months and all appears to work ok so have commuted about a bit in it over the last bits of sunshine.

Turbo is definitely the way to go, :grin: makes a great noise on the way up the gears as I'm running an open pipe, and the pulling power is really quite impressive.

Have now taken it up to my parents in Cumbria and done a few local lanes, had forgotten how low low first was but we got out and walked by the side for a good 1/4 mile so we could see, as we had the bonnet up to aid cooling - the previous owners kenlowe is a touch on the small side with the new engine..
with a Turbo in there its plenty warm although it never actaully boilked or blew any coolant out

On the way back from eskdale my brother though it would be good to find out the top speed which appears to be about 64 before I scream, which it will happily hold up a 1 in 4 and overtake the volvo in front, probally not that wise but quite funny, probally the first time its overtaken anything more potent than a tractor in it entire life :lol:

Re: Olies new engine is in ( and running!)

Posted: Tue Nov 04, 2014 12:09 am
by magnarider0
Nice one Ollie. I used the non turbo EN55 LDV 400. I take it that's about the same motor. Thanks for the reply on my entry to mate. I find my motor pulls really well and I can just keep 50+ up a long climb to work in the mornings and keep up with most of the traffic flow.
I see in the top pic the oil way to the rocker box. The Banjo Bolt became a big problem when fitting the starter motor back. I ground out the stater motor housing for better clearance. At one point I sheared the Banjo Bolt Off in the block fitting the motor, oh shit. :banghead:
It would have been nice to have used the original flywheel like you, I just thought it a bit tight in the bell housing. Good job Ollie.

Cheers Kerry. :thumbsup:

Re: Olies new engine is in ( and running!)

Posted: Mon Sep 07, 2015 4:21 pm
by ollie
I've done 700 miles this year according to the MOT man! and I got a fresh pass as well, only a little welding around drivers seat box, a set of front wheel bearings and the usual collection of non functioning ( Missing) electrical items......

I even collected some sand on the trailer with it, looks a little shady size wise but it pulls the weight fine.

http://s103.photobucket.com/user/ocj10/ ... 1.jpg.html

Re: Olies new engine is in ( and running!)

Posted: Thu Apr 26, 2018 6:25 pm
by ollie
http://i103.photobucket.com/albums/m132 ... 47_Pro.jpg

Taken the oportunity with a new job at a school to give it a freshen up!

Image

Re: Olies new engine is in ( and running!)

Posted: Thu Apr 26, 2018 6:29 pm
by ollie
Image

some of the holes where quite large...

Image

I've lowered the hoop and done the front wings, and the kids love it!

Ollie

Re: Olies new engine is in ( and running!)

Posted: Fri Apr 27, 2018 3:26 pm
by GRANDAD
HI OLLIE DID YOU HAVE A WORK SHOP MANUAL FOR SALE SOME TIME AGO ..... IF YOU STILL HAVE IT COULD I BY IT :good: :good: :good: :good: :good: