Starter and solenoid NOT

Technical questions and answers
Post Reply
Andy4033
Posts: 44
Joined: Wed Feb 19, 2014 4:08 pm

Starter and solenoid NOT

Post by Andy4033 » Fri Mar 04, 2016 8:48 pm

Hi all
OK so starter removed cleaned tested running fine? Put the dam thing back turn te key and NOTHING NARDA NILL. OK so the key must be broken or not making contact at the start.
Lets hotwire the dam thing 4 wires Black Red Brown Blue one must be the start and three must be joined just like the films well no not quite all combinations tryed but no turning engine so wtf will make the dam thing turn .

I have 4 relay box's that all seem to click at some point but no turning starter.

Any ideas

Andy in France

User avatar
kev
Technical Expert
Posts: 1244
Joined: Tue Apr 01, 2008 8:58 pm
Location: west mids

Re: Starter and solenoid NOT

Post by kev » Wed Mar 09, 2016 11:22 pm

ok

best thing to try first is take the small wire off the starter, think its purple and white remove the wire and try a live feed direct from it if it starts then, its the ignition wires check the connector, they are crap
if no start check the earth
Kev

User avatar
cheiftain
Technical Expert
Posts: 1975
Joined: Wed Apr 02, 2008 11:20 am
Location: Cockfield, Suffolk. Near Magrathea

Re: Starter and solenoid NOT

Post by cheiftain » Fri Mar 11, 2016 12:44 am

Sounds like knackered start position in ign switch as Kev says they are rubbish, follow his test if ok fit a large amperage push bottom on dash wired in line. :thumbsup:
The journey isn't about departing in a well preserved body - but rather to skid in sideways - totally worn out - shouting HOLY SHIT WHAT A RIDE!!!!

Be More like a Dog, If you can't, Eat it, Play with it, Chase it, or Bark at it, Just Piss on it and walk away.

Andy4033
Posts: 44
Joined: Wed Feb 19, 2014 4:08 pm

Re: Starter and solenoid NOT

Post by Andy4033 » Mon Mar 14, 2016 6:04 pm

Hi
Ko lets see if we understand. Turns out I have a doggy earth on the solenoid so removed back plate and tested the to wires and bingo full and hard working, replaced back soldered it up and placed a spade connection on the neutral wire fitted a spring switch in cab 12v direct to sol and bingo 2nd turn also have no power to the on old wire plus no feed to indicators but 4 way works me thinks the key and bad earth haave been alternating to be a pain, lets see how long it works for. I did have a dire t 1000amp feed to the starter on a separate boat battery starter direct to the starter but not needed as it turns fine at the moment.

Andy

Moving up in the world, OK up a mountain at long last?

Post Reply